Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

* Tagging for 2.3.0 release

git-svn-id: http://svn.php.net/repository/pear/packages/Net_UserAgent/trunk@234364 c90b9560-bf6c-de11-be94-00142212c4b1
  • Loading branch information...
commit 0985d11259a8b5562ecafb46366aaa05ace7a041 1 parent c5cc383
Jason Rust authored
Showing with 25 additions and 9 deletions.
  1. +1 −1  Detect.php
  2. +24 −8 package.xml
2  Detect.php
View
@@ -4,7 +4,7 @@
// +----------------------------------------------------------------------+
// | PHP version 4.2 |
// +----------------------------------------------------------------------+
-// | Copyright (c) 1997-2003 The PHP Group |
+// | Copyright (c) 1997-2007 The PHP Group |
// +----------------------------------------------------------------------+
// | This source file is subject to version 2.0 of the PHP license, |
// | that is bundled with this package in the file LICENSE, and is |
32 package.xml
View
@@ -33,22 +33,21 @@ version 1.3 of Horde.
<email>gurugeek@php.net</email>
<active>yes</active>
</helper>
- <date>2006-04-19</date>
+ <date>2007-04-23</date>
<time>11:38:53</time>
<version>
- <release>2.2.0</release>
- <api>2.2.0</api>
+ <release>2.3.0</release>
+ <api>2.3.0</api>
</version>
<stability>
<release>stable</release>
<api>stable</api>
</stability>
<license uri="http://www.php.net/license">PHP License</license>
- <notes>* Adding new "browsers" that make it easier to exclude old browsers: belowie6, belowns6, and belowopera8
-* Additional browsers now supported: opera8, ie7, icab
-* Adding new "feature" which tells if a browser is AJAX enabled: ajax
-* IE 5 on Mac is now detected correctly as ie5
-* Force override of the user agent now works.
+ <notes>* Additional browsers are now detected: opera9, firefox1.5, and firefox2.x
+* Added new feature detection for if a browsers has SVG
+* Added new feature detection for if a browsers has CSS2
+* Fixed a bug that crashed the script when running with APC
</notes>
<contents>
<dir name="/">
@@ -138,5 +137,22 @@ version 1.3 of Horde.
* Force override of the user agent now works.
</notes>
</release>
+ <release>
+ <version>
+ <release>2.3.0</release>
+ <api>2.3.0</api>
+ </version>
+ <stability>
+ <release>stable</release>
+ <api>stable</api>
+ </stability>
+ <date>2007-04-23</date>
+ <license uri="http://www.php.net/license">PHP License</license>
+ <notes>* Additional browsers are now detected: opera9, firefox1.5, and firefox2.x
+* Added new feature detection for if a browsers has SVG
+* Added new feature detection for if a browsers has CSS2
+* Fixed a bug that crashed the script when running with APC
+ </notes>
+ </release>
</changelog>
</package>
Please sign in to comment.
Something went wrong with that request. Please try again.