Permalink
Browse files

pear package needs the php dependency, put it back

git-svn-id: https://svn.php.net/repository/pear/packages/Text_Wiki/trunk@225609 c90b9560-bf6c-de11-be94-00142212c4b1
  • Loading branch information...
1 parent 5f25651 commit 44439b89cef212a1b1a653087aba6c5fd4712606 bertrand Gugger committed Dec 23, 2006
Showing with 4 additions and 1 deletion.
  1. +4 −1 packageBBCode2.xml
View
@@ -1,5 +1,5 @@
<?xml version="1.0" encoding="UTF-8"?>
-<!-- $Id: packageBBCode2.xml,v 1.1 2006-12-23 02:44:22 toggg Exp $ -->
+<!-- $Id: packageBBCode2.xml,v 1.2 2006-12-23 02:55:18 toggg Exp $ -->
<package packagerversion="1.4.11" version="2.0" xmlns="http://pear.php.net/dtd/package-2.0" xmlns:tasks="http://pear.php.net/dtd/tasks-1.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://pear.php.net/dtd/tasks-1.0
http://pear.php.net/dtd/tasks-1.0.xsd
http://pear.php.net/dtd/package-2.0
@@ -73,6 +73,9 @@ IT IS USING PCRE, SO IS UNDER PCRE LIMITATIONS, see http://php.net/pcre
</contents>
<dependencies>
<required>
+ <php>
+ <min>4.0.0</min>
+ </php>
<pearinstaller>
<min>1.4.0b1</min>
</pearinstaller>

0 comments on commit 44439b8

Please sign in to comment.