Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

prepare for 1.2.0 release

git-svn-id: http://svn.php.net/repository/pear/packages/XML_Util/trunk@263630 c90b9560-bf6c-de11-be94-00142212c4b1
  • Loading branch information...
commit 94571685c6fe97cb00f12819b4aebadc79e26af6 1 parent 9a3f6de
Chuck Burgess authored
Showing with 26 additions and 7 deletions.
  1. +2 −2 package.php
  2. +24 −5 package.xml
4 package.php
View
@@ -9,9 +9,9 @@
. "creation of tags, validation of XML names and more."
;
-$version = '1.2.0RC1';
+$version = '1.2.0';
$apiver = '1.2.0';
-$state = 'beta';
+$state = 'stable';
$notes = <<<EOT
Changed license to New BSD License (Req #13826 [ashnazg])
29 package.xml
View
@@ -22,15 +22,15 @@
<email>davey@php.net</email>
<active>no</active>
</helper>
- <date>2008-07-12</date>
- <time>17:51:17</time>
+ <date>2008-07-26</date>
+ <time>21:46:39</time>
<version>
- <release>1.2.0RC1</release>
+ <release>1.2.0</release>
<api>1.2.0</api>
</version>
<stability>
- <release>beta</release>
- <api>beta</api>
+ <release>stable</release>
+ <api>stable</api>
</stability>
<license uri="http://opensource.org/licenses/bsd-license">BSD License</license>
<notes>Changed license to New BSD License (Req #13826 [ashnazg])
@@ -89,6 +89,25 @@ Fixed Bug #4950: Incorrect CDATA serializing [ashnazg|drry]
<changelog>
<release>
<version>
+ <release>1.2.0</release>
+ <api>1.2.0</api>
+ </version>
+ <stability>
+ <release>stable</release>
+ <api>stable</api>
+ </stability>
+ <date>2008-07-26</date>
+ <license uri="http://opensource.org/licenses/bsd-license">BSD License</license>
+ <notes>Changed license to New BSD License (Req #13826 [ashnazg])
+Added a test suite against all API methods [ashnazg]
+Switch to package.xml v2 [ashnazg]
+Added Req #13839: Missing XHTML empty tags to collapse [ashnazg|drry]
+Fixed Bug #5392: encoding of ISO-8859-1 is the only supported encoding [ashnazg]
+Fixed Bug #4950: Incorrect CDATA serializing [ashnazg|drry]
+-- (this fix differs from the one in v1.2.0a1)</notes>
+ </release>
+ <release>
+ <version>
<release>1.2.0RC1</release>
<api>1.2.0</api>
</version>
Please sign in to comment.
Something went wrong with that request. Please try again.