Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 60 lines (54 sloc) 1.759 kB
f5ab669 @pehrlich Regenerate gemspec for version 0.1.0
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = "jqm_helper"
01231bb @pehrlich Regenerate gemspec for version 0.1.1
authored
8 s.version = "0.1.1"
f5ab669 @pehrlich Regenerate gemspec for version 0.1.0
authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Peter Ehrlich"]
12 s.date = "2011-12-22"
13 s.description = "helper methods for generating markup, soon: javascript helpers"
14 s.email = "peter.i.ehrlich@gmail.com"
15 s.extra_rdoc_files = [
16 "LICENSE.txt",
17 "README.md"
18 ]
19 s.files = [
20 ".document",
21 "Gemfile",
22 "Gemfile.lock",
23 "LICENSE.txt",
24 "README.md",
25 "Rakefile",
26 "VERSION",
3c29799 @pehrlich Regenerate gemspec for version 0.1.0
authored
27 "jqm_helper.gemspec",
f5ab669 @pehrlich Regenerate gemspec for version 0.1.0
authored
28 "lib/jqm_helper.rb",
29 "lib/jqm_helper/nav_builder.rb",
30 "lib/jqm_helper/railtie.rb",
31 "lib/jqm_helper/tag_helpers.rb",
32 "test/helper.rb",
33 "test/test_jqm_helper.rb"
34 ]
35 s.homepage = "http://github.com/pehrlich/jqm_helper"
36 s.licenses = ["MIT"]
37 s.require_paths = ["lib"]
38 s.rubygems_version = "1.8.13"
39 s.summary = "big conveniences for jquery mobile"
40
41 if s.respond_to? :specification_version then
42 s.specification_version = 3
43
44 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
45 s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
46 s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
47 s.add_development_dependency(%q<rcov>, [">= 0"])
48 else
49 s.add_dependency(%q<bundler>, ["~> 1.0.0"])
50 s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
51 s.add_dependency(%q<rcov>, [">= 0"])
52 end
53 else
54 s.add_dependency(%q<bundler>, ["~> 1.0.0"])
55 s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
56 s.add_dependency(%q<rcov>, [">= 0"])
57 end
58 end
59
Something went wrong with that request. Please try again.