Skip to content

Matthew Bass
pelargir

Jun 14, 2016
@pelargir

I haven't touched this gem in years. It's most likely incompatible with Rails 5. The last version of Rails I used it on was Rails 4.1

May 3, 2016
Apr 25, 2016
@pelargir

@sumeshbabukonni did this work for you?

Apr 25, 2016
@pelargir

This could be a regression due to a newer version of Rails. I originally wrote the gem to work with Rails 3. Which version are you using?

Apr 24, 2016
@pelargir
  • daf62a3
    Remove protected_attributes require statement from version.rb
Apr 24, 2016
@pelargir
  • c1d6b6c
    Remove attr_accessible from version.rb since it's causing problems in…
Apr 23, 2016
@pelargir
  • 0eafcaf
    Version's spaceship operator should handle comparing non-Version objects
Apr 23, 2016
@pelargir
  • d847380
    Add missing require for protected_attributes
Apr 23, 2016
@pelargir
  • b1e2f5c
    Rails 4 compatibility updates: add protected_attributes as a dependen…
Apr 16, 2016
@pelargir
pelargir created branch master at pelargir/tm-wiki
Apr 16, 2016
pelargir created repository pelargir/tm-wiki
Apr 16, 2016
Feb 26, 2016
@pelargir
Dumping and loading a time w/zone fails in Ruby 2.3
Feb 23, 2016
pelargir commented on pull request ActsAsParanoid/acts_as_paranoid#37
@pelargir

@alexggordon still ready to be merged as far as I'm concerned.

Feb 16, 2016
@pelargir
Something went wrong with that request. Please try again.