Permalink
Browse files

Fixed: Mongoid needs Ruby >= 1.9.3

  • Loading branch information...
wintersolutions committed Mar 4, 2013
1 parent 8fa1b11 commit d6daa5793c38b334f10639e96d03b687ebde57b5
Showing with 6 additions and 5 deletions.
  1. +0 −4 .travis.yml
  2. +6 −1 README.md
View
@@ -1,10 +1,6 @@
language: ruby
rvm:
- - 1.8.7
- - 1.9.2
- 1.9.3
- - jruby-18mode
- jruby-19mode
- ruby-head
- jruby-head
- - ree
View
@@ -16,7 +16,7 @@ Features
* Construtor can receive the amount of time in seconds or a Hash with unit and amount of time.
* Format method to display the time with i18n support.
* Mongoid serialization support. Use `require 'duration/mongoid'`.
- * Tested on mri 1.8.7, ree 1.8.7, mri 1.9.2, jruby and rubinius. Kudos to rvm!
+ * Tested on mri 1.9.3 and jruby. Kudos to rvm!
Show me the code
@@ -49,6 +49,11 @@ For lower Mongoid versions try:
field :duration, type => Duration
end
+### Dependencies
+The current version of this gem runs only on Ruby Versions >= 1.9.3.
+If you are running a older version of Ruby try:
+* tag [v2.1.4](https://github.com/peleteiro/ruby-duration/tree/v2.1.4)
+
Note on Patches/Pull Requests
-----------------------------

0 comments on commit d6daa57

Please sign in to comment.