Skip to content
Browse files

bump to v 0.4.1

  • Loading branch information...
1 parent c30d5d2 commit 0d44085af1a375676687d4cef0ed96a93439d9db @pelle committed Jul 12, 2012
Showing with 6 additions and 1 deletion.
  1. +5 −0 CHANGELOG
  2. +1 −1 lib/oauth-plugin/version.rb
View
5 CHANGELOG
@@ -1,3 +1,8 @@
+0.4.1
+ - Security fix for OAuth1 provider. Please upgrade if you're using any 0.4 version. Thanks to [tomhughes]
+ - Limit index size in ConsumerToken migration to deal with very large tokens [devainandor]
+ - Accept ancient OAuth2 Token token=asfavasd like tokens. Just for complete compatibility. [pelle]
+ - oauth2 errors should return http 400 [pelle]
0.4.0
- fix migrations to use expires_at instead of valid_to [pelle]
- add force parameter for forcing token refresh [afeld]
View
2 lib/oauth-plugin/version.rb
@@ -1,5 +1,5 @@
module Oauth
module Plugin
- VERSION = "0.4.0"
+ VERSION = "0.4.1"
end
end

0 comments on commit 0d44085

Please sign in to comment.
Something went wrong with that request. Please try again.