Permalink
Browse files

update changelog and bump to 0.4.0

  • Loading branch information...
1 parent 36c0f9c commit 1b834dbc6aa9a74aa43ef6db09a4afe568dd4400 @pelle committed Apr 3, 2012
Showing with 6 additions and 2 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1 README.rdoc
  3. +1 −1 lib/oauth-plugin/version.rb
View
@@ -1,3 +1,7 @@
+0.4.0
+ - fix migrations to use expires_at instead of valid_to [pelle]
+ - add force parameter for forcing token refresh [afeold]
+ - make it work in rails 2x [Kimtaro]
0.4.0-rc2
- Better OAuth2 support.
- Refactored authorizer into a Authorizer object which is now better tested
View
@@ -92,7 +92,7 @@ You need to install the oauth gem (0.4.4) which is the core OAuth ruby library.
Add the plugin to your Gemfile:
- gem "oauth-plugin", ">= 0.4.0.pre1"
+ gem "oauth-plugin", "~> 0.4.0"
And install it:
@@ -1,5 +1,5 @@
module Oauth
module Plugin
- VERSION = "0.4.0.rc2"
+ VERSION = "0.4.0"
end
end

0 comments on commit 1b834db

Please sign in to comment.