Browse files

Document GNU Classpath dependencies on Fedora 17

GNU Classpath 0.99 does not appear to require either FastJar or PCCTS.

Signed-off-by: Jussi Virtanen <jussi.k.virtanen@gmail.com>
  • Loading branch information...
1 parent 116fa26 commit 93c7c5db89cc11390446f480e76ed8601bedae0a @jvirtanen jvirtanen committed Mar 11, 2013
Showing with 7 additions and 2 deletions.
  1. +7 −2 README.md
View
9 README.md
@@ -52,8 +52,13 @@ from:
ftp://ftp.gnu.org/pub/gnu/classpath/classpath-0.99.tar.gz
-Then install the following dependencies that are required to build GNU
-Classpath:
+Then install the dependencies that are required to build GNU Classpath.
+
+Fedora 17:
+
+ sudo yum install java-1.7.0-openjdk antlr GConf2-devel gtk2-devel
+
+Ubuntu:
sudo apt-get install openjdk-6-jdk antlr libgconf2-dev libgtk2.0-dev ecj fastjar pccts

0 comments on commit 93c7c5d

Please sign in to comment.