Permalink
Browse files

Regenerated gemspec for version 1.3.0

  • Loading branch information...
mwunsch committed Apr 14, 2010
1 parent 86b6c3d commit edc08f2f72f727b7f2135f5bc1ec8157b3e97604
Showing with 6 additions and 5 deletions.
  1. +6 −5 tumblr-rb.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{tumblr-rb}
- s.version = "1.2.0"
+ s.version = "1.3.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Mark Wunsch"]
- s.date = %q{2010-03-26}
+ s.date = %q{2010-04-14}
s.default_executable = %q{tumblr}
s.description = %q{Ruby library and command line utility to work with the Tumblr Blogging Platform, powered by Weary.}
s.email = %q{mark@markwunsch.com}
@@ -56,6 +56,7 @@ Gem::Specification.new do |s|
"test/fixtures/vcr_cassettes/read/unlike.yml",
"test/fixtures/vcr_cassettes/write/delete.yml",
"test/fixtures/vcr_cassettes/write/edit.yml",
+ "test/fixtures/vcr_cassettes/write/reblog.yml",
"test/fixtures/vcr_cassettes/write/write.yml",
"test/helper.rb",
"test/test_tumblr.rb",
@@ -78,16 +79,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<weary>, [">= 0.7.1"])
s.add_runtime_dependency(%q<highline>, [">= 1.5.2"])
- s.add_development_dependency(%q<bundler>, [">= 0.9.7"])
+ s.add_development_dependency(%q<bundler>, [">= 0.9.19"])
else
s.add_dependency(%q<weary>, [">= 0.7.1"])
s.add_dependency(%q<highline>, [">= 1.5.2"])
- s.add_dependency(%q<bundler>, [">= 0.9.7"])
+ s.add_dependency(%q<bundler>, [">= 0.9.19"])
end
else
s.add_dependency(%q<weary>, [">= 0.7.1"])
s.add_dependency(%q<highline>, [">= 1.5.2"])
- s.add_dependency(%q<bundler>, [">= 0.9.7"])
+ s.add_dependency(%q<bundler>, [">= 0.9.19"])
end
end

0 comments on commit edc08f2

Please sign in to comment.