Permalink
Browse files

Remove Google Code references

  • Loading branch information...
1 parent 7b162c8 commit dc892455142958a3891f381170794a9a41bc8525 @tkrajcar tkrajcar committed Mar 19, 2015
Showing with 15 additions and 17 deletions.
  1. +1 −1 BUGS
  2. +1 −1 Makefile.in
  3. +1 −1 README
  4. +5 −7 UPGRADING
  5. +1 −1 game/README
  6. +1 −1 game/txt/hlp/penncode.hlp
  7. +2 −2 game/txt/hlp/penntop.hlp
  8. +2 −2 options.h.dist
  9. +1 −1 win32/README.txt
View
@@ -35,5 +35,5 @@ Modern:
cause this include posix_fadvise() and posix_fallocate().
You can browse the bug and suggestion database at
-http://code.google.com/p/pennmush/issues/list to see more.
+https://github.com/pennmush/pennmush/issues to see more.
View
@@ -9,7 +9,7 @@ PATCHLEVEL=0
# This section of the file should be automatically configured by the
# Configure script. If it doesn't work, you might try reporting your
# problem (including this Makefile) at
-# http://code.google.com/p/pennmush/issues/list
+# https://github.com/pennmush/pennmush/issues
#
# If you want to profile the code, add -pg -a -DPROFILING to CCFLAGS
# and (probably) remove -O
View
@@ -103,7 +103,7 @@ problems or generally look for help.
There are three places one could get help with a problem:
1. The PennMUSH bug-tracking site is
- http://code.google.com/p/pennmush/issues/list To file a new report,
+ https://github.com/pennmush/pennmush/issues To file a new report,
click on the 'New issue' link. If you want to get emails about
updates to the bug report, put your email address in the
appropriate field. For 'type', please select the most appropriate
View
@@ -38,12 +38,10 @@ To upgrade with patch files, get all the patch files for higher
patchlevels than your current version. For example, if you're running
1.8.0p0 and the latest version is 1.8.0p4, you need patches 1-4.
-Patchfiles can be downloaded via the Downloads tab at
-http://code.google.com/p/pennmush/ with older patches currently
-available from http://ftp.pennmush.org/Source and usually
-named things like 1.8.0-patch02 (the patch from 1.8.0p1 to 1.8.0p2)
-or, in some cases, 1.7.6p16-1.8.0p0.patch (the patch from 1.7.6p16 to
-1.8.0p0).
+Patchfiles can be downloaded via http://download.pennmush.org/Source/
+and are usually named things like 1.8.0-patch02 (the patch from 1.8.0p1
+to 1.8.0p2) or, in some cases, 1.7.6p16-1.8.0p0.patch (the patch from
+1.7.6p16 to 1.8.0p0).
Each patch file contains instructions at the top explaining how to
apply it. FOLLOW THESE! Don't assume they're all the same. The options
@@ -172,4 +170,4 @@ patchfiles and fix the rejected hunks.
However, this should be easier to do with git. Just fork a copy of the
main repository and update from it as needed and deal with merge
-conflicts through it.
+conflicts through it.
View
@@ -126,7 +126,7 @@ patches that have been written to deal with them. We are also
interested in any extensions that people make to the code, and
requests that ones that are of more than just local interest be sent
to us for inclusion in the next release of this code. See
-http://code.google.com/p/pennmush/.
+https://github.com/pennmush/pennmush/.
One important thing to remember is, if the MUSH refuses to start,
there is probably a good reason. Check the MUSH log, and the core
@@ -5,7 +5,7 @@ in 'help changes'. Suggestions, comments, and bug reports are welcome.
The main PennMUSH web page is at http://www.pennmush.org
-Report bugs and make suggestions at: http://code.google.com/p/pennmush
+Report bugs and make suggestions at https://github.com/pennmush/pennmush/issues
The PennMUSH community page is at http://community.pennmush.org
@@ -18,8 +18,8 @@ This is the index to the MUSH online help files.
On many MUSHes, list local commands with: +help
If there are any errors in the help text, please notify a wizard in
- the game, or file a report at
- http://code.google.com/p/pennmush/issues/list, which is the
+ the game, or file an issue at
+ https://github.com/pennmush/pennmush/issues, which is the
bug-tracking site for PennMUSH (and its distributed help files) but
probably has no relation to this MUSH in particular.
View
@@ -12,8 +12,8 @@
* from the default, PLEASE check to make sure that you know the full
* effects of what you are changing. And if you encounter any errors
* or compile time problems with any options other than the default
- * settings, PLEASE file a ticket at
- * http://code.google.com/p/pennmush/issues/list immediately, so that
+ * settings, PLEASE file an issue at
+ * https://github.com/pennmush/pennmush/issues immediately, so that
* they can be fixed. The same goes for any other bug you might find
* in using this software. All efforts will be made to fix errors
* encountered, but unless given a FULL description of the error, (IE
View
@@ -6,7 +6,7 @@ Updated by Ervin Hearn <ehearn@pennmush.org>
Last update: Monday, 20 August 2012
For information on how to build the dependencies (OpenSSL and PCRE), please
-refer to http://code.google.com/p/pennmush/wiki/Win32Build
+refer to https://github.com/pennmush/pennmush/wiki/InstallingWindows
1. From the top-level pennmush directory,

0 comments on commit dc89245

Please sign in to comment.