Skip to content
Permalink
Browse files

plotly: we don't need python 2.7 and it breaks things

  • Loading branch information
ZeroChaos- committed Jan 14, 2020
1 parent 0f50c01 commit 727a29c54ee19467e8a6d12b85069782a26fd08b
Showing with 1 addition and 1 deletion.
  1. +1 −1 dev-python/plotly/plotly-4.1.1.ebuild
@@ -3,7 +3,7 @@

EAPI=7

PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
PYTHON_COMPAT=( python{3_6,3_7} )

inherit distutils-r1 virtualx

0 comments on commit 727a29c

Please sign in to comment.
You can’t perform that action at this time.