Skip to content
Permalink
Browse files

Scrapy: 1.7.3 bump

  • Loading branch information...
linxon committed Aug 14, 2019
1 parent d6e3947 commit 7ff1c8a95264f25e426fdc235050f7c454cb4624
Showing with 4 additions and 2 deletions.
  1. +1 −1 dev-python/Scrapy/Manifest
  2. +3 −1 dev-python/Scrapy/{Scrapy-1.7.2.ebuild → Scrapy-1.7.3.ebuild}
@@ -1 +1 @@
DIST Scrapy-1.7.2.tar.gz 951640 BLAKE2B e5cac095136039531cd138eb1cc62688fd32ebc6511da34bdb14ffcf24df0a84bb1a53e4e061099e6b9b2a677b0c4dc2b2d5fa423f1898dfa3a3f3be9605e2c6 SHA512 b6f6e0acbee4a492d784c7b43920fb80df8c990d39463830a1adcd330656131319ecfe6977d70aa7b15380a83e7a4dd121207d9abdb548cbd9594d7e86392e7d
DIST Scrapy-1.7.3.tar.gz 951640 BLAKE2B 60efe7647a04199bc358de3c073a235b5e7b5f442af2906f667f0faa64a5281982521d993d00109ac827ec4d05368c63fcaa38cd1690b0c2cf1d248152adaf46 SHA512 45638732829976443714988ddcd016f7c222b2796c7bd353d6a93186e0182782211af60d1417cdf0980fa5ed6113c2e94b89e2d13ac42999ec1e45457913382d
@@ -16,15 +16,17 @@ SLOT=0
KEYWORDS="~amd64 ~x86"
IUSE=""

# The 'PyDispatcher>=2.0.5' distribution was not found and is required by Scrapy
# >=dev-python/pydispatcher-2.1.2 — is corrupted by maintainer/upstream (??)
RDEPEND="${PYTHON_DEPS}
<=dev-python/pydispatcher-2.0.5[${PYTHON_USEDEP}]
>=dev-python/twisted-17.9.0[${PYTHON_USEDEP}]
dev-python/lxml[${PYTHON_USEDEP}]
dev-python/pyopenssl[${PYTHON_USEDEP}]
dev-python/cssselect[${PYTHON_USEDEP}]
dev-python/queuelib[${PYTHON_USEDEP}]
dev-python/w3lib[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
dev-python/pydispatcher[${PYTHON_USEDEP}]
dev-python/parsel[${PYTHON_USEDEP}]
dev-python/service_identity[${PYTHON_USEDEP}]"

0 comments on commit 7ff1c8a

Please sign in to comment.
You can’t perform that action at this time.