Skip to content
Permalink
Browse files

vulners: 1.5.0 to stable for amd64 and x86

  • Loading branch information...
linxon committed Sep 11, 2019
1 parent 3ac0e78 commit ee5d60bb778dc41eb78d6e35a341e9592c234af5
Showing with 2 additions and 1 deletion.
  1. +2 −1 dev-python/vulners/vulners-1.5.0.ebuild
@@ -2,14 +2,15 @@
# Distributed under the terms of the GNU General Public License v2

EAPI=7

PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )

inherit distutils-r1

DESCRIPTION="Python API wrapper for the Vulners Database"
HOMEPAGE="https://github.com/vulnersCom/api"
SRC_URI="https://github.com/vulnersCom/api/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm ~x86"
KEYWORDS="amd64 ~arm x86"

LICENSE="GPL-3"
SLOT="0"

0 comments on commit ee5d60b

Please sign in to comment.
You can’t perform that action at this time.