The ~~ smart match requires Perl 5.10 #19

Merged
merged 1 commit into from Apr 29, 2012

Conversation

Projects
None yet
2 participants
@ronaldxs
Contributor

ronaldxs commented Apr 29, 2012

The ~~ smart match requires Perl 5.10. Replace with just =~

The ~~ smart match requires Perl 5.10 and rakudo is supposed to be OK…
… with Perl 5.8. Don't see why =~ isn't enough.

xfix added a commit that referenced this pull request Apr 29, 2012

Merge pull request #19 from ronaldxs/patch-1
The ~~ smart match requires Perl 5.10

@xfix xfix merged commit 2e5a21c into perl6:master Apr 29, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment