Skip to content
This repository

Some rotten/outdated link issues #70

Closed
petamem opened this Issue · 5 comments

3 participants

PetaMem Robert Leo Lapworth
PetaMem

@ http://www.perl.org/siteinfo.html

the referenced CC image is not a bitmap but a site instead http://creativecommons.org/licenses/by-nc-nd/3.0/us/
resulting in broken image link

You probably want to use (last) one of these or similar
http://pulllava360.saturn.netdna-cdn.com/wp-content/uploads/2010/04/creative_commons_licenses.jpg


the reference to http://www.phyber.com/ip/ results in "Sorry, that page doesn't exist! "


@ http://noc.perl.org/

Hardware failure of the day -> "Sorry, the page you were looking for in this blog does not exist."

Robert
Owner
  1. I don't see the broken CC image. Can you provide a screenshot or let me know where in the source you see the brokenness?
  2. Phyber link updated.
  3. Blog links updated in upper right hand corner of noc.perl.org.
PetaMem

Here you are

Screenshot - 030813 - 07:55:41

Robert
Owner
PetaMem

Hm. I can confirm it works in Firefox 18, but breaks in Chrome 25. So probably browser-failure. Interestingly, the referenced CC by-nc-nd e.g. in the http://www.perl.org/ footer works for me also in Chrome.

edit: And the reference up here in your comment works also in my chrome.

Robert
Owner

Check your extensions and clean your cache. It's working fine in Chrome 26.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.