New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Makes the perl 5.8.0 prerequisite required instead of recommended #6

Merged
merged 1 commit into from May 3, 2016

Conversation

Projects
None yet
2 participants
@mvgrimes
Contributor

mvgrimes commented May 2, 2016

  • Parameter reordering in sprintf was added in 5.8. Prior versions of
    perl fail tests.
  • This patch also adds the copyright_holder which appears to required by
    newer versions of Dist::Zilla
    [This is my (late) contribution for the April PRC.]
Makes the perl 5.8.0 prerequisite required instead of recommended
- Parameter reordering in sprintf was added in 5.8. Prior versions of
  perl fail tests.
- This patch also adds the copyright_holder which appears to required by
  newer versions of Dist::Zilla

@perlpunk perlpunk merged commit a07b2a0 into perlpunk:master May 3, 2016

@perlpunk

This comment has been minimized.

Show comment
Hide comment
@perlpunk

perlpunk May 3, 2016

Owner

thanks, merged =)

Owner

perlpunk commented May 3, 2016

thanks, merged =)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment