Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
266 lines (262 sloc) 6.22 KB
GIT
remote: git://github.com/jnicklas/capybara.git
revision: a0e5811ad1a5314918098bdd25e45ec5de260eb0
specs:
capybara (0.4.1.1)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (>= 0.0.27)
xpath (~> 0.1.3)
GEM
remote: http://rubygems.org/
specs:
Saikuro (1.1.0)
abstract (1.0.0)
actionmailer (3.0.7)
actionpack (= 3.0.7)
mail (~> 2.2.15)
actionpack (3.0.7)
activemodel (= 3.0.7)
activesupport (= 3.0.7)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.1)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.7)
activesupport (= 3.0.7)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.7)
activemodel (= 3.0.7)
activesupport (= 3.0.7)
arel (~> 2.0.2)
tzinfo (~> 0.3.23)
activeresource (3.0.7)
activemodel (= 3.0.7)
activesupport (= 3.0.7)
activesupport (3.0.7)
annotate-models (1.0.4)
arel (2.0.9)
arrayfields (4.7.4)
builder (2.1.2)
cancan (1.6.4)
childprocess (0.1.7)
ffi (~> 0.6.3)
chronic (0.3.0)
churn (0.0.13)
chronic (>= 0.2.3)
hirb
json_pure
main
ruby_parser (~> 2.0.4)
sexp_processor (~> 3.0.3)
closure-compiler (1.0.0)
colored (1.2)
configuration (1.2.0)
daemons (1.0.10)
database_cleaner (0.6.6)
diff-lcs (1.1.2)
erubis (2.6.6)
abstract (>= 1.0.0)
factory_girl (1.3.2)
factory_girl_rails (1.0.1)
factory_girl (~> 1.3)
railties (>= 3.0.0)
fattr (2.2.0)
ffi (0.6.3)
rake (>= 0.8.7)
flay (1.4.2)
ruby_parser (~> 2.0)
sexp_processor (~> 3.0)
flog (2.5.1)
ruby_parser (~> 2.0)
sexp_processor (~> 3.0)
gem_plugin (0.2.3)
growl (1.0.3)
guard (0.3.0)
open_gem (~> 1.4.2)
thor (~> 0.14.6)
guard-jammit (0.1.0)
guard
jammit
guard-rspec (0.2.0)
guard (>= 0.2.2)
guard-spork (0.1.5)
guard (>= 0.2.2)
spork (>= 0.8.4)
haml (3.0.25)
heroku (1.18.3)
launchy (~> 0.3.2)
rest-client (>= 1.4.0, < 1.7.0)
high_voltage (0.9.3)
hirb (0.4.0)
hoptoad_notifier (2.4.7)
activesupport
builder
i18n (0.5.0)
jammit (0.6.0)
closure-compiler (>= 0.1.0)
yui-compressor (>= 0.9.1)
jquery-rails (0.2.7)
rails (~> 3.0)
thor (~> 0.14.4)
json_pure (1.5.1)
launchy (0.3.7)
configuration (>= 0.0.5)
rake (>= 0.8.1)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
main (4.4.0)
arrayfields (>= 4.7.4)
fattr (>= 2.1.0)
metric_fu (2.1.1)
Saikuro (>= 1.1.0)
activesupport (>= 2.0.0)
chronic (~> 0.3.0)
churn (>= 0.0.7)
flay (>= 1.2.1)
flog (>= 2.3.0)
rails_best_practices (>= 0.6.4)
rcov (>= 0.8.3.3)
reek (>= 1.2.6)
roodi (>= 2.1.0)
syntax
mime-types (1.16)
mongrel (1.2.0.pre2)
daemons (~> 1.0.10)
gem_plugin (~> 0.2.3)
nifty-generators (0.4.5)
nokogiri (1.4.4)
open_gem (1.4.2)
launchy (~> 0.3.5)
pg (0.9.0)
polyglot (0.3.1)
rack (1.2.2)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.7)
actionmailer (= 3.0.7)
actionpack (= 3.0.7)
activerecord (= 3.0.7)
activeresource (= 3.0.7)
activesupport (= 3.0.7)
bundler (~> 1.0)
railties (= 3.0.7)
rails_best_practices (0.7.1)
activesupport
colored (~> 1.2)
erubis (~> 2.6.6)
haml (~> 3.0.18)
i18n
ruby-progressbar (~> 0.0.9)
ruby_parser (~> 2.0.4)
railties (3.0.7)
actionpack (= 3.0.7)
activesupport (= 3.0.7)
rake (>= 0.8.7)
thor (~> 0.14.4)
rake (0.8.7)
rb-fsevent (0.4.0)
rcov (0.9.9)
reek (1.2.8)
ruby2ruby (~> 1.2)
ruby_parser (~> 2.0)
sexp_processor (~> 3.0)
remarkable (4.0.0.alpha4)
rspec (>= 2.0.0.alpha11)
remarkable_activemodel (4.0.0.alpha4)
remarkable (~> 4.0.0.alpha4)
rspec (>= 2.0.0.alpha11)
remarkable_activerecord (4.0.0.alpha4)
remarkable (~> 4.0.0.alpha4)
remarkable_activemodel (~> 4.0.0.alpha4)
rspec (>= 2.0.0.alpha11)
rest-client (1.6.1)
mime-types (>= 1.16)
roodi (2.1.0)
ruby_parser
rspec (2.5.0)
rspec-core (~> 2.5.0)
rspec-expectations (~> 2.5.0)
rspec-mocks (~> 2.5.0)
rspec-core (2.5.1)
rspec-expectations (2.5.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.5.0)
rspec-rails (2.5.0)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.5.0)
ruby-progressbar (0.0.9)
ruby2ruby (1.2.5)
ruby_parser (~> 2.0)
sexp_processor (~> 3.0)
ruby_parser (2.0.6)
sexp_processor (~> 3.0)
rubyzip (0.9.4)
selenium-webdriver (0.1.3)
childprocess (~> 0.1.5)
ffi (~> 0.6.3)
json_pure
rubyzip
sexp_processor (3.0.5)
simple-navigation (3.1.1)
activesupport (>= 2.3.2)
spork (0.9.0.rc4)
syntax (1.0.0)
thor (0.14.6)
treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.26)
xpath (0.1.3)
nokogiri (~> 1.3)
yui-compressor (0.9.4)
PLATFORMS
ruby
DEPENDENCIES
annotate-models (>= 1.0.4)
cancan (~> 1.6.4)
capybara!
database_cleaner (>= 0.6.6)
factory_girl_rails (>= 1.0.1)
growl (>= 1.0.3)
guard (>= 0.3.0)
guard-jammit (>= 0.1.0)
guard-rspec (>= 0.2.0)
guard-spork (>= 0.1.4)
haml (~> 3.0.25)
heroku (>= 1.18.3)
high_voltage (>= 0.9.3)
hoptoad_notifier (>= 2.3.12)
jammit (>= 0.6.0)
jquery-rails (>= 0.2.7)
launchy (>= 0.3.2)
metric_fu (>= 2.0.1)
mongrel (~> 1.2.0.pre2)
nifty-generators (>= 0.4.5)
nokogiri (>= 1.4.4)
pg (~> 0.9.0)
rails (= 3.0.7)
rb-fsevent (>= 0.3.10)
rcov (>= 0.9.9)
remarkable (>= 4.0.0.alpha4)
remarkable_activemodel (>= 4.0.0.alpha4)
remarkable_activerecord (>= 4.0.0.alpha4)
rspec (>= 2.5.0)
rspec-core (>= 2.5.1)
rspec-expectations (>= 2.5.0)
rspec-mocks (>= 2.5.0)
rspec-rails (>= 2.5.0)
simple-navigation (~> 3.1.0)
spork (>= 0.9.0.rc3)
Something went wrong with that request. Please try again.