Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Update index.js #19

Open
wants to merge 1 commit into from

1 participant

@wshager

Repl arguments are required in nodejs version 0.8.14.

@wshager wshager Update index.js
Repl arguments are required in nodejs version 0.8.14.
5d87828
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Nov 4, 2012
  1. @wshager

    Update index.js

    wshager authored
    Repl arguments are required in nodejs version 0.8.14.
This page is out of date. Refresh to see the latest.
Showing with 5 additions and 1 deletion.
  1. +5 −1 index.js
View
6 index.js
@@ -27,7 +27,11 @@ start(
);
if(require.main == module){
- require("repl").start();
+ require("repl").start({
+ prompt: "node via stdin> ",
+ input: process.stdin,
+ output: process.stdout
+ });
}
// this is just to ensure the static analysis preloads the explorer package
false&&require("persevere-client/explorer/explorer.js");
Something went wrong with that request. Please try again.