Skip to content
This repository
Browse code

Fix travis.yml to run with correct Node.js version

This changes the `.travis.yml` to use the correct Node.js version
by using strings as version numbers.

Relevant Travis CI documentation page: http://about.travis-ci.org/docs/user/languages/javascript-with-nodejs/#Choosing-Node-versions-to-test-against

Without using strings to specify the desired versions Travis CI
runs on Node.js 0.1 instead of 0.10.
  • Loading branch information...
commit 3c6028e0e35b5ba713673f8f9f3625ab1cf25bce 1 parent 95b2585
Thorsten Ball authored March 25, 2013

Showing 1 changed file with 3 additions and 3 deletions. Show diff stats Hide diff stats

  1. 6  .travis.yml
6  .travis.yml
... ...
@@ -1,8 +1,8 @@
1 1
 language: node_js
2 2
 node_js:
3  
-   - 0.6
4  
-   - 0.8
5  
-   - 0.10
  3
+   - "0.6"
  4
+   - "0.8"
  5
+   - "0.10"
6 6
 
7 7
 before_install:
8 8
   - sudo apt-get update

0 notes on commit 3c6028e

Please sign in to comment.
Something went wrong with that request. Please try again.