Permalink
Browse files

fix README to reflect require('amqp') rather than amqp-091

  • Loading branch information...
1 parent 4c83a19 commit aa9a49d45524e078272c1ea466e189511fbe6b6f @postwait postwait committed Jun 3, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -14,7 +14,7 @@ implements the 0.9.1 version of the AMQP protocol.
An example of connecting to a server and listening on a queue.
var sys = require('sys');
- var amqp = require('amqp-091');
+ var amqp = require('amqp');
var connection = amqp.createConnection({ host: 'dev.rabbitmq.com' });

0 comments on commit aa9a49d

Please sign in to comment.