Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

version bump deps

  • Loading branch information...
commit a3c39ced51226c11c8edc14a71a9e99ff4467508 1 parent 97e474f
@geemus geemus authored
Showing with 11 additions and 11 deletions.
  1. +8 −8 Gemfile.lock
  2. +3 −3 fog.gemspec
View
16 Gemfile.lock
@@ -3,26 +3,26 @@ PATH
specs:
fog (0.3.25)
builder
- excon (>= 0.2.7)
+ excon (>= 0.2.8)
formatador (>= 0.0.16)
json
mime-types
- net-ssh (~> 2.0.23)
- nokogiri (~> 1.4.3.1)
+ net-ssh (>= 2.0.23)
+ nokogiri (>= 1.4.4)
ruby-hmac
GEM
remote: http://rubygems.org/
specs:
builder (2.1.2)
- excon (0.2.7)
+ excon (0.2.8)
formatador (0.0.16)
gestalt (0.0.11)
formatador (>= 0.0.12)
json (1.4.6)
mime-types (1.16)
net-ssh (2.0.23)
- nokogiri (1.4.3.1)
+ nokogiri (1.4.4)
rake (0.8.7)
rspec (1.3.1)
ruby-hmac (0.4.0)
@@ -35,13 +35,13 @@ PLATFORMS
DEPENDENCIES
builder
- excon (>= 0.2.7)
+ excon (>= 0.2.8)
fog!
formatador (>= 0.0.16)
json
mime-types
- net-ssh (~> 2.0.23)
- nokogiri (~> 1.4.3.1)
+ net-ssh (>= 2.0.23)
+ nokogiri (>= 1.4.4)
rake
rspec (= 1.3.1)
ruby-hmac
View
6 fog.gemspec
@@ -43,12 +43,12 @@ Gem::Specification.new do |s|
## List your runtime dependencies here. Runtime dependencies are those
## that are needed for an end user to actually USE your code.
s.add_dependency('builder')
- s.add_dependency('excon', '>=0.2.7')
+ s.add_dependency('excon', '>=0.2.8')
s.add_dependency('formatador', '>=0.0.16')
s.add_dependency('json')
s.add_dependency('mime-types')
- s.add_dependency('net-ssh', '~>2.0.23')
- s.add_dependency('nokogiri', '~>1.4.3.1')
+ s.add_dependency('net-ssh', '>=2.0.23')
+ s.add_dependency('nokogiri', '>=1.4.4')
s.add_dependency('ruby-hmac')
## List your development dependencies here. Development dependencies are
Please sign in to comment.
Something went wrong with that request. Please try again.