Permalink
Browse files

chore: make sure JDK9+PG 9.4 Travis job indeed uses PG 9.4

postgresql: "9.4" was missing, so it is not clear which PG version was in use
9.5 is not yet available as Travis "addon"
  • Loading branch information...
vlsi committed Jul 28, 2016
1 parent 0a17d82 commit 01b65c3642cd02332eada69e45fc2dd818738f38
Showing with 2 additions and 1 deletion.
  1. +2 −1 .travis.yml
@@ -95,11 +95,12 @@ matrix:
- MCENTRAL=Y
- jdk: oraclejdk8 # this will be overwritten by before_install above
addons:
postgresql: "9.4"
apt:
packages:
- oracle-java9-installer
env:
- PG_VERSION=9.5
- PG_VERSION=9.4
- JDK=9
- jdk: oraclejdk8
addons:

0 comments on commit 01b65c3

Please sign in to comment.