node >0.4 #13

Closed
dvv opened this Issue Apr 22, 2011 · 2 comments

Comments

Projects
None yet
3 participants
@dvv

dvv commented Apr 22, 2011

Hi!

Can't build msgpack under newer node -- Buffer has been changed to not have length
Wonder if you could upgrade the repo?

TIA,
--Vladimir

@jmars

This comment has been minimized.

Show comment Hide comment
@jmars

jmars Jun 1, 2011

Contributor

It still has length, the member was just inlined into a static method, was easy to fix.

Opened a pull request #14

Contributor

jmars commented Jun 1, 2011

It still has length, the member was just inlined into a static method, was easy to fix.

Opened a pull request #14

@godsflaw

This comment has been minimized.

Show comment Hide comment
@godsflaw

godsflaw Jun 14, 2013

Collaborator

This problem was resolved and merged in a while ago.

Collaborator

godsflaw commented Jun 14, 2013

This problem was resolved and merged in a while ago.

@godsflaw godsflaw closed this Jun 14, 2013

godsflaw added a commit to godsflaw/node-msgpack that referenced this issue Feb 18, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment