Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pushing to github seems to be broken #4311

Closed
myroslavarm opened this issue Aug 13, 2019 · 3 comments

Comments

@myroslavarm
Copy link
Contributor

commented Aug 13, 2019

perhaps spec/iceberg related. at the step of saving the credentials before you can push in the latest Pharo8 image, there's only 'ok' button but no 'accept' which lets you store the credentials to your github account but doesn't push. has been spotted for both pharo for win 64, and pharo for macOS 64.

@MarcusDenker

This comment has been minimized.

Copy link
Member

commented Aug 14, 2019

I can not do any Pull Requests until this is fixed.

@tesonep

This comment has been minimized.

Copy link
Collaborator

commented Aug 14, 2019

@jecisc this is a problem with the revert of Spec1, because the same version is running in Pharo7 with the old spec. Can you check if the dialogs are working in the same way?

@myroslavarm

This comment has been minimized.

Copy link
Contributor Author

commented Aug 16, 2019

this seems to be fixed now, so i guess i can close this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.