Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[zeroconf] option --compressed: the installed libcurl version doesn't support this #5652

Open
fniephaus opened this issue Feb 9, 2020 · 1 comment

Comments

@fniephaus
Copy link

@fniephaus fniephaus commented Feb 9, 2020

Windows bash shells often don't support --compressed, yet it is used in zeroconf. To provide better support for Windows, it'd be great if zeroconf could check for the availability of --compressed, and avoid using it if it's absent.

Hope it's ok that I'm opening this issue here. Not sure where zeroconf is maintained.

/cc @estebanlm

@welcome

This comment has been minimized.

Copy link

@welcome welcome bot commented Feb 9, 2020

Thanks for opening your first issue! Please check the CONTRIBUTING documents for some tips about which information should be provided. You can find information of how to do a Pull Request here: https://github.com/pharo-project/pharo/wiki/Contribute-a-fix-to-Pharo

GitHub
Pharo is a dynamic reflective pure object-oriented language supporting live programming inspired by Smalltalk. - pharo-project/pharo
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.