Skip to content

Hanlebars not loading through AMD #10

Closed
phawk opened this Issue Sep 29, 2013 · 0 comments

1 participant

@phawk
Owner
phawk commented Sep 29, 2013

Handlebars have changed how they define their library, and to use requirejs shim, it no longer supports being wrapped or uglify2 compression.

Dependencies with a ~ have screwed this up here as they are pulling in slightly different versions, and although the handlebars change wasn't an API change, it does screw things up for us AMD folk.

@phawk phawk closed this in 4a8e0fe Sep 29, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.