Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 23 lines (20 sloc) 1.255 kb
8ef6da7 @phifty agraph-18: Use transport gem as transport layer.
authored
1 # encoding: utf-8
2
3 specification = Gem::Specification.new do |specification|
4 specification.name = "agraph"
ab5d7e0 @abrisse [Local commmit for https://github.com/abrisse/agraph] Updated to 0.1.5
abrisse authored
5 specification.version = "0.1.5"
b245392 @phifty ensure specs run against AllegroGraph version 4.3.3
authored
6 specification.date = "2011-10-10"
7 specification.email = "b.phifty@gmail.com"
ab5d7e0 @abrisse [Local commmit for https://github.com/abrisse/agraph] Updated to 0.1.5
abrisse authored
8 specification.homepage = "http://github.com/abrisse/agraph"
8ef6da7 @phifty agraph-18: Use transport gem as transport layer.
authored
9 specification.summary = "Client for the AllegroGraph 4.x graph database."
10 specification.description = "The gem provides a client for the AllegroGraph 4.x RDF graph database. Features like searching geo-spatial data, type mapping and transactions are supported."
11 specification.rubyforge_project = "agraph"
12 specification.has_rdoc = true
b245392 @phifty ensure specs run against AllegroGraph version 4.3.3
authored
13 specification.authors = [ "Philipp Brüll", "Aymeric Brisse" ]
8ef6da7 @phifty agraph-18: Use transport gem as transport layer.
authored
14 specification.files = [ "README.rdoc", "Rakefile" ] + Dir["{lib,spec}/**/*"]
15 specification.extra_rdoc_files = [ "README.rdoc" ]
16 specification.require_path = "lib"
17 specification.required_ruby_version = ">= 1.8.7"
18
19 specification.add_dependency "transport", ">= 1.0.0"
20 specification.add_development_dependency "rspec", ">= 2"
21 specification.add_development_dependency "reek", ">= 1.2"
22 end
Something went wrong with that request. Please try again.