Permalink
Browse files

Added additional styles with neat

  • Loading branch information...
1 parent e99c199 commit 38482e48ea8259cfaa4c82c11f20ef8f1fef0703 Phillip Lackey committed Mar 27, 2013
View
@@ -14,6 +14,8 @@ group :assets do
gem 'sass-rails', '~> 3.2.3'
gem 'coffee-rails', '~> 3.2.1'
gem 'neat'
+ gem "font-awesome-rails"
+ gem 'selectivizr-rails'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', :platforms => :ruby
View
@@ -43,6 +43,8 @@ GEM
erubis (2.7.0)
execjs (1.4.0)
multi_json (~> 1.0)
+ font-awesome-rails (3.0.2.0)
+ railties (>= 3.1)
hike (1.2.1)
i18n (0.6.4)
journey (1.0.4)
@@ -90,6 +92,7 @@ GEM
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
+ selectivizr-rails (1.0.1)
sprockets (2.2.2)
hike (~> 1.2)
multi_json (~> 1.0)
@@ -111,9 +114,11 @@ PLATFORMS
DEPENDENCIES
coffee-rails (~> 3.2.1)
+ font-awesome-rails
jquery-rails
neat
rails (= 3.2.9)
sass-rails (~> 3.2.3)
+ selectivizr-rails
sqlite3
uglifier (>= 1.0.3)
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
Sorry, something went wrong. Reload?
Sorry, we cannot display this file.
Sorry, this file is invalid so it cannot be displayed.
@@ -12,4 +12,22 @@
//
//= require jquery
//= require jquery_ujs
+//= require selectivizr
//= require_tree .
+
+
+$(document).ready(function() {
+
+ $(function() {
+ if ($.browser.msie && $.browser.version.substr(0,1)<7)
+ {
+ $('li').has('ul').mouseover(function(){
+ $(this).children('ul').css('visibility','visible');
+ }).mouseout(function(){
+ $(this).children('ul').css('visibility','hidden');
+ })
+ }
+ });
+
+
+});
Oops, something went wrong.

0 comments on commit 38482e4

Please sign in to comment.