New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade to ruby >=2.4.0? #1

Closed
cdrrazan opened this Issue Jan 9, 2019 · 4 comments

Comments

Projects
None yet
2 participants
@cdrrazan
Copy link

cdrrazan commented Jan 9, 2019

As the official docs says,

    Ruby 2.3 series
    Currently in security maintenance phase. We will never backport any bug fixes to 2.3 except security 
    fixes. If a critical security issue is found, we will release an urgent fix for it. We are planning to end the 
    support of the Ruby 2.3 series at the end of March 2019.

Have you sir planned to upgrade to 2.4 or latest ruby version for this blog?

@philnash

This comment has been minimized.

Copy link
Owner

philnash commented Jan 9, 2019

You know, I probably was going to. It's not been a pressing issue as Jekyll is still working fine generating the site for now.

Why do you ask?

@cdrrazan

This comment has been minimized.

Copy link

cdrrazan commented Jan 9, 2019

I have been following your blog since i found out and have made a site about me inspired from this theme and i just found out the docs stating this. So just a friendly reminder.

@philnash

This comment has been minimized.

Copy link
Owner

philnash commented Jan 9, 2019

Fair enough. I'll see what I can do about moving this onto 2.6.

@cdrrazan cdrrazan closed this Jan 9, 2019

@philnash

This comment has been minimized.

Copy link
Owner

philnash commented Jan 10, 2019

The site is now generated happily by Ruby 2.6.0: https://github.com/philnash/philna.sh/blob/master/.ruby-version

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment