An example required package for use with the Satis Server talk.
PHP
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
src/ExampleRequiredPackage
LICENSE
README.md
composer.json

README.md

Example-Required-Package

An example required package for use with the Satis Server talk.

Installation

Git

$ git clone git@github.com:philsown/Example-Required-Package.git Example-Required-Package
$ cd Example-Required-Package
$ php composer.phar install -o

Composer

Add something like this to your composer.json file.

{
    "repositories": [
        {
            "url": "https://github.com/philsown/Example-Required-Package.git",
            "type": "git"
        }
    ],
    "require": {
        "philsown/Example-Required-Package": "dev-master"
    }
}

I Made This

Author: Phillip Harrington.