Can't launch on phonegap projet #8

Closed
sylvinus opened this Issue Jul 23, 2011 · 3 comments

Projects

None yet

4 participants

@sylvinus

Xcode 4.2
Phonegap 0.9.6

Followed the steps of the Phonegap Tutorial
http://www.phonegap.com/start#ios-x4

I get this:

sylvain-zimmers-macbook-pro-2:tedxparis sylvinus$ ios-sim launch ./ --verbose
[DEBUG] App Spec: <DTiPhoneSimulatorApplicationSpecifier 0x10021e310> specified by path /Users/sylvinus/w/joshfire/mytv/xcode/tedxparis
[DEBUG] SDK Root: <DTiPhoneSimulatorSystemRoot 0x10021cbb0> path=/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator5.0.sdk version=5.0 name=Simulator - iOS 5.0
[DEBUG] Creating named pipe at `/tmp/iphonesim-stderr-pipe-1311428558'
[DEBUG] Creating named pipe at `/tmp/iphonesim-stdout-pipe-1311428558'
[DEBUG] using device family iphone
[DEBUG] Session could not be started: Error Domain=DTiPhoneSimulatorErrorDomain Code=1 UserInfo=0x103303e30 "Unknown error."

in console :

7/23/11 3:42:35 PM  com.apple.launchd.peruser.501[274]  (com.apple.iPhoneSimulator:com.apple.locationd[8106]) Exited with exit code: 1
7/23/11 3:42:38 PM  com.apple.launchd.peruser.501[274]  (com.apple.iPhoneSimulator:com.apple.dataaccess.dataaccessd) Unknown key for boolean: HighPriorityIO
7/23/11 3:42:38 PM  com.apple.launchd.peruser.501[274]  (com.apple.iPhoneSimulator:com.apple.marcoagent) Conflict with job: com.apple.marcoagent over Mach service: com.apple.marco
7/23/11 3:42:38 PM  com.apple.launchd.peruser.501[274]  (com.apple.iPhoneSimulator:com.apple.searchd) Unknown key for boolean: HighPriorityIO
7/23/11 3:42:39 PM  vot[8147]   ******** AX INSPECTOR MODE ************
7/23/11 3:42:39 PM  com.apple.iPhoneSimulator:com.apple.locationd[8144] NOTICE,Location icon should now not be visible
@mschulkind

Works fine with PhoneGap for me. I normally get this error when I've been using Xcode to run my app directly as well. Make sure you hit stop in Xcode, then quit the simulator and try again.

@mattlanham

I've also just experienced this error:

[DEBUG] 
[DEBUG] Session could not be started: Error Domain=DTiPhoneSimulatorErrorDomain Code=1 "Unknown error." UserInfo=0x100129d30 {NSLocalizedDescription=Unknown error., DTiPhoneSimulatorUnderlyingErrorCodeKey=-1}
@tvon tvon referenced this issue Aug 14, 2012
Closed

Launch Error #21

@shazron
Member
shazron commented Jul 29, 2014

Closing. If this is still a problem with 1.9, you should re-open.

@shazron shazron closed this Jul 29, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment