[iOS] Update InAppPurchase plugin to work with Cordova 2.2. #876

Merged
merged 1 commit into from Nov 12, 2012

Projects

None yet

2 participants

Cordova 2.2 introduced a backward incompatible change with all JSON-related methods. All JSON methods now require a "cdvjk_" prefix.

@devgeeks devgeeks merged commit 3202e7d into phonegap:master Nov 12, 2012
Owner

This needs to be done for MapKit as well…

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment