Change to bash to work on older Ubuntu versions #16

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

On Ubuntu 10.10 this scripts works only, if executed in bash.

I don't if there is any harm in changing from sh to bash, but if there isn't this will probably work better.

@TheHippo TheHippo Change to bash to work on older Ubuntu versions
On Ubuntu 10.10 this scripts works only, if executed in bash.
d77be1a
Owner

mwbrooks commented Sep 12, 2012

Hi @TheHippo

This looks like a legit patch.

At the moment, PhoneGap's source is built on top of Apache Cordova. Would you mind cloning the cordova-android source, making this patch, and sending a pull request to the Apache Cordova Android repository?

By getting the patch into Apache Cordova, PhoneGap will use it in the next release (2.2.0 in this case).

Thanks for your response. I submitted a pull request to the cordova android repository (https://github.com/apache/incubator-cordova-android/pull/47)

TheHippo closed this Sep 13, 2012

Owner

mwbrooks commented Sep 13, 2012

Thanks man!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment