Permalink
Browse files

Require ICU >= 4.0 in configure

  • Loading branch information...
1 parent 48f4096 commit 8831b000cab7103e25fc2acf224d0009ef0646d4 @cataphract cataphract committed Aug 25, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 acinclude.m4
View
@@ -2235,8 +2235,8 @@ AC_DEFUN([PHP_SETUP_ICU],[
icu_version=`expr [$]1 \* 1000 + [$]2`
AC_MSG_RESULT([found $icu_version_full])
- if test "$icu_version" -lt "3004"; then
- AC_MSG_ERROR([ICU version 3.4 or later is required])
+ if test "$icu_version" -lt "4000"; then
+ AC_MSG_ERROR([ICU version 4.0 or later is required])
fi
ICU_VERSION=$icu_version

0 comments on commit 8831b00

Please sign in to comment.