Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Tree: 85b8cfe0c2
Fetching contributors…

Cannot retrieve contributors at this time

16 lines (12 sloc) 0.559 kB

PHPUnit

The phpBB-Blog unit tests use PHPUnit framework. Version 3.5 or better is required to run the tests. PHPUnit prefers to be installed via PEAR; refer to http://www.phpunit.de/ for more information.

Preparation

Copy tests/_config.php to tests/config.php and edit the options to match your local setup.

Running

Once the prerequisites are installed, run the tests from the project root directory (above blog/): $ phpunit

More Information

Further information is available on phpBB wiki: http://wiki.phpbb.com/display/DEV/Unit+Tests

Jump to Line
Something went wrong with that request. Please try again.