Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Add documentation to globally require Phpdocumentor in composer #1117

Closed
gnanakeethan opened this Issue · 1 comment

2 participants

@gnanakeethan

currently quick doc on the homepage sidebar says to install PHPDoc on project wise. Composer already supporting Global installs..

so make it to the documentations.

Regards,
Gnanakeethan

@mvriel
Owner

Hi @gnanakeethan, I do not know what the consequences are for a global setup when you install applications in them. Will version conflicts happen because all libraries require their own version?

It this moment in time I do not feel the need to actively support this type of installation. So people are free to use it if they know it themselves but it would add more complexity for us to support and for the user to choose which installation path to choose.

Perhaps in the future we will add support but for now I choose not to include it in the documentation.

@mvriel mvriel closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.