Templates use multiple versions of jQuery #1137

Open
gruberroland opened this Issue Mar 2, 2014 · 1 comment

Projects

None yet

2 participants

@gruberroland

Hi,

some templates use multiple version of jQuery. You should remove the versions that are not used.

Example for responsive-twig:

jquery-1.4.2.min.js
jquery-1.7.1.min.js

Best regards

Roland

@mvriel mvriel added the Improvement label Mar 15, 2014
Owner
mvriel commented Mar 15, 2014

Thanks for mentioning that; all templates use the js folder of the abstract template and because not all templates have been updated to the latest version of jQuery we cannot remove the old versions just yet.

We want to update all templates and then we can remove the old versions

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment