Permalink
Browse files

Updated version numbers to 1.2.6

  • Loading branch information...
1 parent 935e0a7 commit ca75230636148151c5879add5d1164a77ff44865 @tumba25 tumba25 committed Dec 15, 2012
Showing with 14 additions and 4 deletions.
  1. +2 −2 modx-schema.xsd
  2. +1 −1 modx.prosilver.en.xsl
  3. +11 −1 sample.xml
View
@@ -1,8 +1,8 @@
<?xml version="1.0" ?>
<!-- MODX by the phpBB MOD Team XSD file v1.2.3 copyright 2005-2009 the phpBB MOD Team.
$Id: modx-1.2.4.xsd 201 2010-02-24 15:09:09Z tumba25 $ -->
-<xs:schema id="mod" targetNamespace="https://www.phpbb.com/mods/xml/modx-1.2.6-RC1.xsd" xmlns:xmod="https://www.phpbb.com/mods/xml/modx-1.2.6-RC1.xsd"
- xmlns="https://www.phpbb.com/mods/xml/modx-1.2.6-RC1.xsd" xmlns:xs="http://www.w3.org/2001/XMLSchema"
+<xs:schema id="mod" targetNamespace="https://www.phpbb.com/mods/xml/modx-1.2.6.xsd" xmlns:xmod="https://www.phpbb.com/mods/xml/modx-1.2.6.xsd"
+ xmlns="https://www.phpbb.com/mods/xml/modx-1.2.6.xsd" xmlns:xs="http://www.w3.org/2001/XMLSchema"
xmlns:msdata="urn:schemas-microsoft-com:xml-msdata" attributeFormDefault="qualified" elementFormDefault="qualified"
xmlns:xdt="http://www.w3.org/2005/xpath-datatypes">
<xs:element name="mod" msdata:IsDataSet="true" msdata:Locale="en" msdata:EnforceConstraints="False">
View
@@ -5,7 +5,7 @@
<!DOCTYPE xsl:stylesheet[
<!ENTITY nbsp "&#160;">
]>
-<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="2.0" xmlns:mod="https://www.phpbb.com/mods/xml/modx-1.2.6-RC1.xsd">
+<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="2.0" xmlns:mod="https://www.phpbb.com/mods/xml/modx-1.2.6.xsd">
<xsl:output method="html" omit-xml-declaration="no" indent="yes" />
<xsl:variable name="title" select="mod:mod/mod:header/mod:title" />
<xsl:variable name="version">
View
@@ -2,7 +2,7 @@
<?xml-stylesheet type="text/xsl" href="modx.prosilver.en.xsl"?>
<!--For security purposes, please check: https
://www.phpbb.com/mods/ for the latest version of this MOD. Although MODs are checked before being allowed in the MODs Database there is no guarantee that there are no security problems within the MOD. No support will be given for MODs not found within the MODs Database which can be found at https://www.phpbb.com/mods/-->
-<mod xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="https://www.phpbb.com/mods/xml/modx-1.2.6-RC1.xsd">
+<mod xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="https://www.phpbb.com/mods/xml/modx-1.2.6.xsd">
<header>
<license>http://opensource.org/licenses/gpl-license.php GNU General Public License v2</license>
@@ -129,6 +129,16 @@
<change>De voorbeeld MODX MODX geupdated voor de nieuwe MODX 1.2.5 release</change>
</changelog>
</entry>
+ <entry>
+ <date>2012-12-15</date>
+ <rev-version>1.2.6</rev-version>
+ <changelog lang="en">
+ <change>Updated the sample MODX file for the new MODX 1.2.6 release</change>
+ </changelog>
+ <changelog lang="nl">
+ <change>De voorbeeld MODX MODX geupdated voor de nieuwe MODX 1.2.5 release</change>
+ </changelog>
+ </entry>
</history>
<link-group>

2 comments on commit ca75230

I am not sure if I am writing in the right place. Sorry if it is not. But had no choice.

I downloaded AutoMod 1.0.2 from phpbb.com and I uploaded everything from the root folder to the respective folders in my server.
Then I executed www.mydomain.com/install and went through configure > confirm > action.
At last I got as in the image below.

01

Then I did proceed to the ACP & clicked on the AutoMod tab. I got an error as in the image below.

02

What am I to do now?

Please sign in to comment.