Skip to content
Permalink
Browse files

[ticket/14339] Properly state PHP version support

PHPBB3-14339
  • Loading branch information...
marc1706 committed Dec 5, 2015
1 parent 7eef7b2 commit e8247faacc64dd5938a07e5aacf9e9d031933af5
Showing with 3 additions and 3 deletions.
  1. +1 −1 phpBB/composer.json
  2. +1 −1 phpBB/docs/INSTALL.html
  3. +1 −1 phpBB/docs/README.html
@@ -25,7 +25,7 @@
"phpbb/phpbb-core": "self.version"
},
"require": {
"php": ">=5.3.3",
"php": ">=5.3.3,<7.0",
"lusitanian/oauth": "0.2.*",
"symfony/config": "2.3.*",
"symfony/console": "2.3.*",
@@ -147,7 +147,7 @@ <h1>Install</h1>
<li>Oracle</li>
</ul>
</li>
<li><strong>PHP 5.3.3+</strong> with support for the database you intend to use.</li>
<li><strong>PHP 5.3.3+</strong> and <strong>PHP < 7.0</strong> with support for the database you intend to use.</li>
<li>The following PHP modules are required:
<ul>
<li>json</li>
@@ -323,7 +323,7 @@ <h1>Readme</h1>

<div class="content">

<p>phpBB 3.1.x takes advantage of new features added in PHP 5.3. We recommend that you upgrade to the latest stable release of PHP5 to run phpBB. The minimum version required is PHP 5.3.3.</p>
<p>phpBB 3.1.x takes advantage of new features added in PHP 5.3. We recommend that you upgrade to the latest stable release of PHP5 to run phpBB. The minimum version required is PHP 5.3.3 and the maximum supported version is any version prior to PHP 7.0.</p>

<p>Please remember that running any application on a development (unstable, e.g. a beta release) version of PHP can lead to strange/unexpected results which may appear to be bugs in the application. Therefore, we recommend you upgrade to the newest stable version of PHP before running phpBB. If you are running a development version of PHP please check any bugs you find on a system running a stable release before submitting.</p>

0 comments on commit e8247fa

Please sign in to comment.
You can’t perform that action at this time.