Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[ticket/13732] Update composer to be php7 compliant #3510

Merged
merged 1 commit into from Apr 1, 2015

Conversation

@Nicofuma
Copy link
Member

commented Mar 30, 2015

PHPBB3-13732

@Nicofuma Nicofuma added this to the 3.1.4 milestone Mar 30, 2015
@marc1706

This comment has been minimized.

Copy link
Member

commented Mar 30, 2015

Maybe add to which version we are upgrading in the commit message?

Updated to Composer version 1.0-dev
(f10c71475167a4661225b14560ca0a400d730829) 2015-03-29 14:37:42

PHPBB3-13732
@Nicofuma Nicofuma force-pushed the Nicofuma:ticket/13732 branch from a130fac to be472cc Mar 30, 2015
@Nicofuma

This comment has been minimized.

Copy link
Member Author

commented Mar 30, 2015

done

marc1706 added a commit to marc1706/phpbb that referenced this pull request Apr 1, 2015
[ticket/13732] Update composer to be php7 compliant
@marc1706 marc1706 merged commit be472cc into phpbb:3.1.x Apr 1, 2015
1 check passed
1 check passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@nickvergessen nickvergessen modified the milestones: 3.1.4, 3.1.5 Apr 9, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.