Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 31 lines (30 sloc) 0.969 kb
687b7ba @nijel Add http://getcomposer.org/ configuration file
nijel authored
1 {
2 "name": "phpmyadmin/phpmyadmin",
3 "type": "application",
505bbca @nijel Fix typo
nijel authored
4 "description": "MySQL web administration tool",
687b7ba @nijel Add http://getcomposer.org/ configuration file
nijel authored
5 "keywords": ["phpmyadmin","mysql","web"],
6 "homepage": "http://www.phpmyadmin.net/",
7 "license": "GPL-2.0+",
8 "authors": [
9 {
10 "name": "The phpMyAdmin Team",
11 "email": "phpmyadmin-devel@lists.sourceforge.net",
12 "homepage": "http://www.phpmyadmin.net/home_page/team.php"
13 }
14 ],
15 "support": {
57a97a7 @nijel Use up to date links to bugs and feature requests
nijel authored
16 "forum": "https://sourceforge.net/p/phpmyadmin/discussion/Help",
17 "issues": "https://sourceforge.net/p/phpmyadmin/bugs/",
687b7ba @nijel Add http://getcomposer.org/ configuration file
nijel authored
18 "wiki": "http://wiki.phpmyadmin.net/",
19 "source": "https://github.com/phpmyadmin/phpmyadmin"
20 },
21 "require": {
0f3754a @nijel Raise requirements to PHP 5.3
nijel authored
22 "php": ">=5.3.0"
9e31eee @nijel Enable coveralls integration in Travis
nijel authored
23 },
24 "require-dev": {
2baa22b @nijel Install all testing deps by composer
nijel authored
25 "satooshi/php-coveralls": ">=0.6",
458f1d2 @nijel The testsuite should now work with recent phpunit as well
nijel authored
26 "phpunit/phpunit": ">=3.7",
f07c5a4 @nijel Install ocular using composer instead of wget
nijel authored
27 "phpunit/phpunit-selenium": ">=1.2",
28 "scrutinizer/ocular": ">=1.0.0"
687b7ba @nijel Add http://getcomposer.org/ configuration file
nijel authored
29 }
30 }
Something went wrong with that request. Please try again.