Browse files

Update composer.json

Mysql dependency is not valid according to discussion on #composer channel. It prevents installation giving this error: phpmyadmin/phpmyadmin dev-master requires mysql >=5.0 -> no matching package found.
  • Loading branch information...
1 parent 1f8a8eb commit 177be0937c8324d179f9b22f2399cc7679542cf2 @MrHash MrHash committed Mar 8, 2013
Showing with 1 addition and 2 deletions.
  1. +1 −2 composer.json
View
3 composer.json
@@ -19,7 +19,6 @@
"source": "https://github.com/phpmyadmin/phpmyadmin"
},
"require": {
- "php": ">=5.2.0",
- "mysql": ">=5.0"
+ "php": ">=5.2.0"
}
}

0 comments on commit 177be09

Please sign in to comment.