New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pagination and Export Issue 4.7.0 & 4.7.4 #13645

Closed
geethupendra opened this Issue Sep 5, 2017 · 6 comments

Comments

Projects
None yet
3 participants
@geethupendra

geethupendra commented Sep 5, 2017

Current Issues

  1. There is an issue with pagination . it's getting (token mismatch)
  2. and also after search the large db, can't export. it's getting (token mismatch)

Actual behaviour

Can't search
4 7 0 error 1
4 7 0 error 2

Server configuration

CENT OS (Checked XAMPP also):

**Web server:Apache

**Database:MYSQL

**PHP version: 5.6.30 and 7 x

**phpMyAdmin version: 4.7.0

Client configuration

**Browser: ALL

**Operating system: W10

@geethupendra

This comment has been minimized.

Show comment
Hide comment
@geethupendra

geethupendra Sep 5, 2017

Hello Team,

Also get the error with 4.7.4 ,..
(Just update and checked XAMPP 4.7.0. to 4.7.4)

Thanks
geeth

geethupendra commented Sep 5, 2017

Hello Team,

Also get the error with 4.7.4 ,..
(Just update and checked XAMPP 4.7.0. to 4.7.4)

Thanks
geeth

@geethupendra geethupendra changed the title from Pagination Issue 4.7.0 to Pagination and Export Issue 4.7.0 & 4.7.4 Sep 5, 2017

@nijel

This comment has been minimized.

Show comment
Hide comment
@nijel

nijel Sep 5, 2017

Member

Duplicate of #13150 ... are you sure it is broken in 4.7.4 as well? Can you please retry after clearing browser cache?

Member

nijel commented Sep 5, 2017

Duplicate of #13150 ... are you sure it is broken in 4.7.4 as well? Can you please retry after clearing browser cache?

@nijel nijel self-assigned this Sep 5, 2017

@geethupendra

This comment has been minimized.

Show comment
Hide comment
@geethupendra

geethupendra Sep 5, 2017

Hello Nijel,

I just tried with clear cash on 4.7.4, Kindly checked from ur self..

Thanks
geeth

geethupendra commented Sep 5, 2017

Hello Nijel,

I just tried with clear cash on 4.7.4, Kindly checked from ur self..

Thanks
geeth

@ibennetch

This comment has been minimized.

Show comment
Hide comment
@ibennetch

ibennetch Sep 5, 2017

Member

I wasn't able to reproduce this with 4.7.4, is there anything unusual about your PHP sessions configuration or webserver setup?

Member

ibennetch commented Sep 5, 2017

I wasn't able to reproduce this with 4.7.4, is there anything unusual about your PHP sessions configuration or webserver setup?

@geethupendra

This comment has been minimized.

Show comment
Hide comment
@geethupendra

geethupendra Sep 5, 2017

Hello ibennetch,

OK, just correct i do the fresh install and checked, 4.7.4 it's working,,,
I was do that on Mozilla FF Private Mode, on that time it's getting the error.. Then session update and clear cash files.. then OK..

anyways 4.7.4 ..working
really appreciate your support...

thanks
geeth

geethupendra commented Sep 5, 2017

Hello ibennetch,

OK, just correct i do the fresh install and checked, 4.7.4 it's working,,,
I was do that on Mozilla FF Private Mode, on that time it's getting the error.. Then session update and clear cash files.. then OK..

anyways 4.7.4 ..working
really appreciate your support...

thanks
geeth

@nijel nijel closed this Sep 5, 2017

@nijel nijel added this to the 4.7.1 milestone Sep 5, 2017

@ibennetch

This comment has been minimized.

Show comment
Hide comment
@ibennetch

ibennetch Sep 5, 2017

Member

Great, I'm glad it works for you now.

Member

ibennetch commented Sep 5, 2017

Great, I'm glad it works for you now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment