New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Two factor: U2F doesn't work in Chrome #13829

Closed
nijel opened this Issue Nov 23, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@nijel
Member

nijel commented Nov 23, 2017

Reported by @pwallner at #13787 (comment):

I cannot use U2F, because if I connect the USB U2F device, the device isn't recognized (LED isn't flashing). On other sites (e.g. gmail) the usb U2F device is working...

@nijel nijel added the bug label Nov 23, 2017

@nijel nijel added this to the 4.8.0 milestone Nov 23, 2017

@nijel nijel self-assigned this Nov 23, 2017

@nijel nijel closed this in c00aa51 Nov 23, 2017

@nijel nijel changed the title from Two factor: Doesn't work in Chrome to Two factor: U2F doesn't work in Chrome Nov 23, 2017

@pwallner

This comment has been minimized.

Show comment
Hide comment
@pwallner

pwallner Nov 25, 2017

Ok, now I can activate the U2F, but after logout and login, it doesn't ask for U2F, I can login only with user and pass

pwallner commented Nov 25, 2017

Ok, now I can activate the U2F, but after logout and login, it doesn't ask for U2F, I can login only with user and pass

@pwallner pwallner referenced this issue Nov 25, 2017

Merged

Second authentication factor #13787

4 of 4 tasks complete
@pwallner

This comment has been minimized.

Show comment
Hide comment
@pwallner

pwallner Jan 5, 2018

Back from vacation. Did a git pull and composer update and now my FIDO U2F is working.

pwallner commented Jan 5, 2018

Back from vacation. Did a git pull and composer update and now my FIDO U2F is working.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment