New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump minimum version to PHP 7.1 for phpMyAdmin 5.0 #13896

Closed
mauriciofauth opened this Issue Dec 28, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@mauriciofauth
Member

mauriciofauth commented Dec 28, 2017

Drop support for PHP 5.5, PHP 5.6, PHP 7.0 and HHVM.

See #13228 and #13831 discussions and this meeting log for more information.

@bulletxt

This comment has been minimized.

bulletxt commented Apr 26, 2018

What a bad move! Ubuntu 16.04 ships with 7.0 series and updates security patches. Why deprecate 7.0 as of today? This make no sense.... please keep compatibility with 7.0 for at least the next following 2 years (as long as ubuntu 16.04 is supported).

@mauriciofauth

This comment has been minimized.

Member

mauriciofauth commented Apr 26, 2018

Hi, @bulletxt. Thank you for your concern.
We care about this, and that's why PHP 7.1 is only required in the development version for now and phpMyAdmin 4.8.x will be LTS to support older PHP versions.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment