Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not showing default query on changing table #14163

Closed
Piyush3079 opened this Issue Apr 5, 2018 · 3 comments

Comments

Projects
None yet
4 participants
@Piyush3079
Copy link
Contributor

Piyush3079 commented Apr 5, 2018

Steps to reproduce

1.In current master select table and go to sql tab and enter query.
2.Now change the table.
3.Go to sql tab.

Expected behaviour

It should show default query as new table is loaded as it was there when logged in to PMA.

Actual behaviour

It is showing empty query box.

@barkermn01

This comment has been minimized.

Copy link

barkermn01 commented Apr 6, 2018

Might be related to: #14144

@ibennetch

This comment has been minimized.

Copy link
Member

ibennetch commented Apr 6, 2018

I believe this is a duplicate of #14118

@Piyush3079

This comment has been minimized.

Copy link
Contributor Author

Piyush3079 commented Apr 13, 2018

I guess you are right. Although I have made a pull request #14166 handling many of the earlier issues raised related to auto-saved query and show this query again button and waiting for it to be reviewed.

@mauriciofauth mauriciofauth self-assigned this May 3, 2018

@mauriciofauth mauriciofauth added this to the 5.0.0 milestone May 3, 2018

@mauriciofauth mauriciofauth added the bug label May 3, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.