@xzilla xzilla released this Nov 13, 2018

Assets 4

This release adds support for all recent versions of Postgres (at least 9.3 - 12devel). It also fixes a number of minor bugs and includes several language fixes. See the HISTORY file for more info.

Note, this will be the last release support PHP 5 (it was tested against 5.6). The next phpPgAdmin release will require PHP 7.