Permalink
Browse files

Bump outdate dependencies to fix the errors while trying to run `grun…

…t test` also seeing in Travis CI
  • Loading branch information...
1 parent ee8ed0b commit df10e80a956f579faf5fd638c2d7155f13204eb9 @phstc committed Nov 26, 2016
Showing with 2 additions and 4 deletions.
  1. +2 −4 package.json
View
@@ -15,16 +15,14 @@
"devDependencies": {
"grunt": "~0.4.2",
"grunt-exec": "~0.4",
- "grunt-contrib-jasmine": "~0.3",
+ "grunt-contrib-jasmine": "~1.0.3",
"grunt-contrib-watch": "~0.2",
"grunt-contrib-jshint": "~0.7",
"grunt-contrib-uglify": "git://github.com/jharding/grunt-contrib-uglify.git#support-enclose-option",
"grunt-contrib-concat": "~0.1",
- "grunt-contrib-jasmine": "~0.3",
- "grunt-template-jasmine-istanbul": "~0.2.5"
+ "grunt-template-jasmine-istanbul": "~0.4.0"
},
"scripts": {
"test": "grunt test --verbose"
}
}
-

0 comments on commit df10e80

Please sign in to comment.