Permalink
Browse files

Copy over correct 'Bundler.require' code from the default Rails 3.1 c…

…onfig/application.rb.
  • Loading branch information...
1 parent 830ae5e commit 8c6497e629ef6a1bda8ada3b0df7daa7e35877b1 @FooBarWidget FooBarWidget committed Jan 24, 2012
Showing with 6 additions and 4 deletions.
  1. +6 −4 config/application.rb
View
@@ -6,10 +6,12 @@
require 'securerandom'
require 'uri'
-# If you have a Gemfile, require the default gems, the ones in the
-# current environment and also include :assets gems if in development
-# or test environments.
-Bundler.require *Rails.groups(:assets) if defined?(Bundler)
+if defined?(Bundler)
+ # If you precompile assets before deploying to production, use this line
+ Bundler.require(*Rails.groups(:assets => %w(development test)))
+ # If you want your assets lazily compiled in production, use this line
+ # Bundler.require(:default, :assets, Rails.env)
+end
JUVIA_GITHUB_PAGE = "https://github.com/phusion/juvia"

0 comments on commit 8c6497e

Please sign in to comment.